Loading

: Jailbreak et desimlock 3G/3GS 4.2.1 BB 6.15


: 1 2 [3] 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23

okabb_swinga
29/11/2010, 05:08
wallah 7achem mennek
fahamni par detail, lotre foi g fai une mise a jour direct de itunes, donc je me sui bloqu!!!!!!!!!! sur la basebond!!!
j'aime bien savoir les detail pour ne pas faire une fausse manoeuvre :)



waelito2009
29/11/2010, 06:57
http://i894.photobucket.com/albums/ac146/aymouuna/iphone/1.jpg

le firmware officiel que tu as install sur ton iphone

http://i894.photobucket.com/albums/ac146/aymouuna/iphone/2.jpg

pour les iphones 3GS , il faut savoir si tu as le nouveau bootloader ou lancien
regarde le num de srie comme il te dit le logiciel

http://i894.photobucket.com/albums/ac146/aymouuna/iphone/3.jpg

l , tu injecte la baseband de l'ipad

http://i894.photobucket.com/albums/ac146/aymouuna/iphone/4.jpg

dici , tu ne fait que suivre les consignes du logiciel


quand tu as fini , tu prserve ta mme version OS (car les 3GS qui ont le nouveau bootloader ne doivent pas passer sur 4.2 pour l'instant) et tu auras la BB 06.15.00 que tu peux dsimlocker avec la version 1.2 de ultrasn0w , tlchargeable via cydia

salam ani 3andi iphone 3g ios 4.0 baseband 5.14.02 est ce que il faut que je fait comme le tuto?

moujib
29/11/2010, 07:49
oui pareil,meme procedure pour 3G et 3GS,il faut juste choisir le bon firmware

avec redsn0w pas la peine d'avoir le firm 3.2.2 pour l'ipad
la nouvelle version du basband est telecharg depuis le net directement

sebseven
29/11/2010, 07:59
j'ai suivi tout a la lettre ama fi redsnow ba3d mana3mel DFu mode yektibli identification erreur

je suis sous 4.1 bb 5.14.02 pour l'instant quelq1 peut t il m'aider svp

sebseven
29/11/2010, 08:03
en faites quand je veut le mettre en dfu ca marche pas aprament puisq meme ki 7alit l itunes , y a pas de detection en dfu!!!!!

moujib
29/11/2010, 08:15
t'es pas en mode DFU donc

essai encore de le mettre en mode DFU et de suivre la manip avec les boutons la lettre

jassimov
29/11/2010, 08:51
bonjour moujib
stp pour l'iphone 4 thamach solution pour le moment
merci d'avance

moujib
29/11/2010, 08:55
pour l'instant pas d'info sur l'iphone 4

tout le monde est en attente

Certains travaillent dessus , donc l'espoir est encore l

sebseven
29/11/2010, 09:03
oui j'ai reussi a le mettre en dfu mais!!! il me met tjor identification failed!!! il le reconnait pas:(

moujib
29/11/2010, 09:06
as tu la dernière version d'itunes ?

lance tu rendsn0w en mode compatibilit avec Winxp ?

naderhadda86
29/11/2010, 09:14
s v p j ai un3G16gb(bloque) sous ios4.1 bb5.14.02 esque je peux passer a ios4.2 par i tunes et puis proceder au desimlock
merci

sebseven
29/11/2010, 09:18
as tu la dernière version d'itunes ?

lance tu rendsn0w en mode compatibilit avec Winxp ?

oui j'ai itunes 10.1 et meme avec mode xp (redsnow) ca marche pas, j'ai v install avec itunes 1 custumfirwre 4.1!!!puis ressay la manip de redsnow et ultrasnow merci

chinou
29/11/2010, 09:25
J'ai suivi le process de Redsn0w 0.9.6b5 a la lettre, le probleme c'est lorsque j'arrive a l'etape flash baseband il prend beaucoup de temp! Est-ce que c'est normale ou il y a un probleme?
merci

moujib
29/11/2010, 09:26
s v p j ai un3G16gb(bloque) sous ios4.1 bb5.14.02 esque je peux passer a ios4.2 par i tunes et puis proceder au desimlock
merci

oui c'est la raison pour ce tuto

nahui
29/11/2010, 09:32
Slt Moujib

Alors je pense on va dire que cette fois Apple a pris la manche et il nous a mis dans une impasse :p

A Suivre ...

Sinon brabi j'ai l'iphone 3Gs que tu sais bien sans wifi et je suis sous C.FW 4.1 et sous BB 05.14 es que en passant sous un autre C.FW 4.1 et je met les deb de Ultarsn0w 1.2 et en utilisant la nouvelle redsn0w j'arrive a le desimlok ou comment tu pense que je peut faire

SEDKI
29/11/2010, 09:36
De plus tre en 4.2.1 et avoir un baseband en 6.15 c'est ne plus pouvoir restaurer normalement votre iphone, vous allez devoir utiliser un costumfirm presque pour toujours

Au contraire moujib, techniquement la baseband restera 6.15 pour toujours et elle restera desimlockable aussi pour toujours avec ultrasn0w 1.2
n'est ce pas?
j'espre bien avoir une rponse exacte sur ce point

moujib
29/11/2010, 09:46
Au contraire moujib, techniquement la baseband restera 6.15 pour toujours et elle restera desimlockable aussi pour toujours avec ultrasn0w 1.2
n'est ce pas?
j'espre bien avoir une rponse exacte sur ce point


tre en 4.2.1 et avoir le basband 6.15 c'est ne plus pourvoir restaurer NORMALEMENT un iphone puisque une restauration en 4.3 ou mme 4.x par exemple aura un baseband inf 6.15 d'ou chec de cette restauration et de toute restauration officiel

Or pour un iphone avec parfois un bug , la seule issue est de restaurer.

Mme la Dev Team mais en garde sur ce point, c'est une dcision prendre

WARNING YOU DO THIS AT YOUR OWN RISK! PLEASE UNDERSTAND THE CONSEQUENCES OF UPDATING TO 06.15.

1. There is no way to come back down from 06.15, and theres no hiding the baseband version from Apple. Youll be voiding your warranty in a very obvious way.
2. If some future baseband comes out with a critical fix, you wont be able to update to it if it remains down in the 05.xx sequence (then again, you wouldnt update to it if you wanted to keep your unlock anyway).
3. Starting with FW 4.2.1 if you have 06.15 on your iPhone you wont ever be able to restore to stock firmware (it will fail). Youll need to only restore to custom IPSWs (then again, if youre unlocker you should already be doing that).

Certainly dont update to 06.15 if you dont need to! Only do this if you need the unlock and youre stuck on 05.14 or 05.15, and youre willing to assume the above risks.

moujib
29/11/2010, 09:51
Slt Moujib

Alors je pense on va dire que cette fois Apple a pris la manche et il nous a mis dans une impasse :p

A Suivre ...

Sinon brabi j'ai l'iphone 3Gs que tu sais bien sans wifi et je suis sous C.FW 4.1 et sous BB 05.14 es que en passant sous un autre C.FW 4.1 et je met les deb de Ultarsn0w 1.2 et en utilisant la nouvelle redsn0w j'arrive a le desimlok ou comment tu pense que je peut faire

Oui cette fois Apple rend les choses plus difficiles

Pour ton iphone patiente un peu , certains forums (BIP par exemple) publient un custom firm avec ultransn0w et tout le ncessaire

uouo
29/11/2010, 09:55
salut
Que ferais je si j'ai OS4.1 en basebande 6.15 installer et que je veux y aller au OS 4.2.1??????

nahui
29/11/2010, 09:58
Oui cette fois Apple rend les choses plus difficiles

Pour ton iphone patiente un peu , certains forums (BIP par exemple) publient un custom firm avec ultransn0w et tout le ncessaire

Moujib si je fait moi meme un C.FW avec tout ce qui faut esque j'arrive pas a le dbloquer et a lutlis enfin :(