1. عرض جديد خاص بالإشتراك في سيرفر الأحلام و IPTV

Network established but Disconnected

الموضوع في 'أجهزة - Fortec Star' بواسطة jihad71, بتاريخ ‏25 ديسمبر 2007.

حالة الموضوع:
مغلق
  1. jihad71

    jihad71 عضو جديد

    إنضم إلينا في:
    ‏25 سبتمبر 2007
    المشاركات:
    33
    الإعجابات المتلقاة:
    4
      25-12-2007 12:47
    assalum alykum

    i have fortec star 5600 II, updated with recent software date 29/nov/07 but yesterday after i came back from 10 days leave i am unable to watch showtime, orbit and art channels. Iam getting the following error :

    " Network established but Disconnected "

    Can any one help me please to solve this problem.


    Thank You.

    :kiss:
     
  2. fah00d

    fah00d عضو جديد

    إنضم إلينا في:
    ‏7 أوت 2007
    المشاركات:
    24
    الإعجابات المتلقاة:
    0
      26-12-2007 00:06
    I think its from your Internet Provider!
    By the way where do you live and whats the name of your Internet provider , If its (Shownet) then the problem is sure from them! cuz i had same problem .. !
    Just answer these question and i will solve your problem.
     
  3. jihad71

    jihad71 عضو جديد

    إنضم إلينا في:
    ‏25 سبتمبر 2007
    المشاركات:
    33
    الإعجابات المتلقاة:
    4
      26-12-2007 07:21
    thanks for the reply Fahood.

    I live in Kuwait and i am using dsl line from United Networks (Gulfsat)

    It was working fine before 2 weeks . i tried doing the following

    9901

    8943

    red green 0 (to start the server)

    Still not working.

    Please help.
     
  4. chadlychafai

    chadlychafai عضو فعال

    إنضم إلينا في:
    ‏1 فيفري 2006
    المشاركات:
    500
    الإعجابات المتلقاة:
    72
      26-12-2007 14:17
    turn off your reciver after 15minutes turn on
    press menu last chois end ok
    your reciver is good etablisher connection

    sorry becose im no speak englesh very weel :)
    good chance
     
  5. chadlychafai

    chadlychafai عضو فعال

    إنضم إلينا في:
    ‏1 فيفري 2006
    المشاركات:
    500
    الإعجابات المتلقاة:
    72
      26-12-2007 14:23
    turn off your reciver after 15minutes turn on
    press menu last chois end ok
    your reciver is good etablisher connection

    sorry becose im no speak englesh very weel :)
    good chance
     
  6. jihad71

    jihad71 عضو جديد

    إنضم إلينا في:
    ‏25 سبتمبر 2007
    المشاركات:
    33
    الإعجابات المتلقاة:
    4
      26-12-2007 14:32
    merci chadly pour votre aide.

    j'ai fais ce que tu ma dir, mais ca pas marcher, j'obtiens toujours le meme erreur "Network established but Disconnected"


    tu peux m'ecrire en francais ou arab si tu veux.
     
  7. fah00d

    fah00d عضو جديد

    إنضم إلينا في:
    ‏7 أوت 2007
    المشاركات:
    24
    الإعجابات المتلقاة:
    0
      26-12-2007 22:57
    Hello again .. thats what i said Jihad its (United Networks) same company of Showtime ..
    I had same problem and i live in Kuwait too ..
    Here you go .. Just read the instructions very well .. you have to connect the Receiver to the laptop (NOT THE ROUTER) and you have to leave your laptop open all the time .. when you shutdown the laptop the receiver will disconnect .. but everything is going fine with this Way if you dont have problem to leave your laptop turned on the whole day ;p

    Here are the steps you have to do :-

    1- Take out the network cable from the router and connect it to your laptop, so it will be Direct from (HBS Action) to the laptop

    2- go to Start >> Connect to >> Show all connections

    3- Right click on (Local Area Connection) and choose properties .. Scroll down and double click on (Internet protocol TCP/IP).

    4- tick on (use the following Ip Address) and use this one:-
    Ip Address: 192.168.0.1
    Subnet mask: 255.55.255.0

    Just fill these two and leave the others Blank. And now click OK.

    5- now go again to Start >> Connect to >> Show all connections , But this time right click on (Wireless Network Connection) the one that use to connect to Internet.

    6- Go to (Advanced) then tick on (Allow other network ....) and choose (Local Area Connection) from the list. Now click OK.

    7- now just connect to the Internet and Everything will go Fine!: )

    This will work 100% and if you have any question just tell me and i will help you!

    Just let me now if it works ..
     
  8. jihad71

    jihad71 عضو جديد

    إنضم إلينا في:
    ‏25 سبتمبر 2007
    المشاركات:
    33
    الإعجابات المتلقاة:
    4
      26-12-2007 23:23
    hi fahd, thanks for the solution you have provided

    i did the first steps for LAN but the 2nd one for wireless connection failed
    "6- Go to (Advanced) then tick on (Allow other network ....) and choose (Local Area Connection) from the list. Now click OK."

    it gave me the following message
    "the specified service doesn't exist as an installed service"

    do you now how to install this service.

    in addition can you tell me the ip address/dns/gateway on your HBS action unit.

    Thanks
     
  9. jihad71

    jihad71 عضو جديد

    إنضم إلينا في:
    ‏25 سبتمبر 2007
    المشاركات:
    33
    الإعجابات المتلقاة:
    4
      27-12-2007 17:45
    Hi again

    i fixed the problem with Internet Connection sharing with LAN, but still it is giving same problem "Disconnected", i think because i changed the ip address of the HBS acion unit.

    Can you give me your ip address details of DNS / GATEway/ Local IP , so i can update my unit. are you using DHCP or Statis IP.

    Thanks
     
  10. fah00d

    fah00d عضو جديد

    إنضم إلينا في:
    ‏7 أوت 2007
    المشاركات:
    24
    الإعجابات المتلقاة:
    0
      27-12-2007 19:39
    Hello,

    Try the following numbers for your HBS

    IP : 192.168.0.50
    GW: 192.168.0.1
    SM: 255.255.255.0
    DNS: 192.168.0.1

    by the way i wrote 255.(55).255.0 by mistake in the last reply .. its 255 not 55

    I hope it work fine with these numbers ..

    if it didnt work again i will give you my number and call me to help you LIVE ;D
     
حالة الموضوع:
مغلق

مشاركة هذه الصفحة

جاري تحميل الصفحة...