libyantea nteam

derprinz

عضو مميز
إنضم
16 أفريل 2008
المشاركات
670
مستوى التفاعل
385
je ne peux plus passer un patch au recepteur starsat 4000D

il n'y a pas de bootloader 0.9.9 mais il y a libyantea nteam


maincode 1.3.7
default db......normal

qu'est ce que je dois faire
 

constance

ضيف الشرف
إنضم
9 أوت 2007
المشاركات
69
مستوى التفاعل
439
je ne peux plus passer un patch au recepteur starsat 4000D

il n'y a pas de bootloader 0.9.9 mais il y a libyantea nteam


maincode 1.3.7
default db......normal

qu'est ce que je dois faire

si je comprend bien dans ton décodeur, le nom du boot a était changer . cela est un gros probléme car le loader alu ce base sur la version pour mettre a jour ton décodeur . la solution serait d avoir un ancien firmware avec un boot de 09.6
et d essayer de le mettre avec upgrade 2.0.0b en fesant allcode + boot loader .
mais je ne te garanti rien . ou autre solutions utiliser ce meme loader et d envoyer uniquement le main_code cela te permettera d avoir un décodeur a jour .
mais si la version du boot viendrait a changer ton décodeur pourrait ne pas marcher .autre solution le jtag .
 

Ahmed Sat

عضو
إنضم
12 جوان 2007
المشاركات
2.396
مستوى التفاعل
1.643
si je comprend bien dans ton décodeur, le nom du boot a était changer . cela est un gros probléme car le loader alu ce base sur la version pour mettre a jour ton décodeur . la solution serait d avoir un ancien firmware avec un boot de 09.6
et d essayer de le mettre avec upgrade 2.0.0b en fesant allcode + boot loader .
mais je ne te garanti rien . ou autre solutions utiliser ce meme loader et d envoyer uniquement le main_code cela te permettera d avoir un décodeur a jour .
mais si la version du boot viendrait a changer ton décodeur pourrait ne pas marcher .autre solution le jtag .


Merci monsieur le constance :kiss::kiss:
 
أعلى