تحديث جديد لصورة openpli من طرف الروس

ahmedgalasaadl

عضو نشيط
إنضم
6 أوت 2016
المشاركات
248
مستوى التفاعل
185
معرفش انا حذفتها لوجود كراش عند فتح الملتيبوت ع الفلاش الخارجي
وما جربت الكودي
اسف اخي الكريم
 

ramzus007

عضو مميز
إنضم
12 أكتوبر 2009
المشاركات
898
مستوى التفاعل
839
لماذا بعد تنصيب الصورة و القيام بتحديث من سيرفر الصورة أو عن طريقopkg update , opkg upgrade
و ثم إعادة تشغيل الجهاز لا يشتغل الجهاز و ينظفئ عند الاقلاع . هل من منكم واقعة له نفس المشكل
 

aouamed

عضو نشيط
إنضم
15 ديسمبر 2006
المشاركات
285
مستوى التفاعل
251
لماذا بعد تنصيب الصورة و القيام بتحديث من سيرفر الصورة أو عن طريقopkg update , opkg upgrade
و ثم إعادة تشغيل الجهاز لا يشتغل الجهاز و ينظفئ عند الاقلاع . هل من منكم واقعة له نفس المشكل
تعمل عندي عادي بعد عمل opkg update opkg upgrade اصبحت الصورة مبنية على openpli 6
ما هو جهازك اخي ...
 

ramzus007

عضو مميز
إنضم
12 أكتوبر 2009
المشاركات
898
مستوى التفاعل
839
تعمل عندي عادي بعد عمل opkg update opkg upgrade اصبحت الصورة مبنية على openpli 6
ما هو جهازك اخي ...
اخي شكرا على الاجابة لقد حللت المشكلة
 

3anabi

عضو مميز
إنضم
26 أوت 2006
المشاركات
689
مستوى التفاعل
182
القيام بتحديث عن طريقopkg update , opkg upgrade

Not selecting libfontconfig1 2.11.1 as installing it would break existing
depen
encies.
Not selecting liborc-0.4-0 0.4.23 as installing it would break existing depende
cies.
Not selecting gstreamer1.0 1.4.5 as installing it would break existing dependen
ies.
Not selecting libgcc1 4.9.1 as installing it would break existing dependencies.
Not selecting libgsttag-1.0-0 1.4.5 as installing it would break existing depen
encies.
Not selecting liblzo2-2 2.08 as installing it would break existing dependencies
Not selecting libasound2 1.0.28 as installing it would break existing dependenc
es.
Not selecting libcairo2 1.12.18 as installing it would break existing dependenc
es.
Not selecting libgpg-error0 1.17 as installing it would break existing dependen
ies.
Not selecting libflac8 1.3.0 as installing it would break existing dependencies
Not selecting libgstsdp-1.0-0 1.4.5 as installing it would break existing depen
encies.
Not selecting libgstrtsp-1.0-0 1.4.5 as installing it would break existing depe
dencies.
Not selecting libfreetype6 2.4.12 as installing it would break existing depende
cies.
 

ramzus007

عضو مميز
إنضم
12 أكتوبر 2009
المشاركات
898
مستوى التفاعل
839
تعمل عندي عادي بعد عمل opkg update opkg upgrade اصبحت الصورة مبنية على openpli 6
ما هو جهازك اخي ...
أخي كيف تعرف ان الصورة بنية على صورة openpli 6.0
 

aouamed

عضو نشيط
إنضم
15 ديسمبر 2006
المشاركات
285
مستوى التفاعل
251
القيام بتحديث عن طريقopkg update , opkg upgrade

Not selecting libfontconfig1 2.11.1 as installing it would break existing
depen
encies.
Not selecting liborc-0.4-0 0.4.23 as installing it would break existing depende
cies.
Not selecting gstreamer1.0 1.4.5 as installing it would break existing dependen
ies.
Not selecting libgcc1 4.9.1 as installing it would break existing dependencies.
Not selecting libgsttag-1.0-0 1.4.5 as installing it would break existing depen
encies.
Not selecting liblzo2-2 2.08 as installing it would break existing dependencies
Not selecting libasound2 1.0.28 as installing it would break existing dependenc
es.
Not selecting libcairo2 1.12.18 as installing it would break existing dependenc
es.
Not selecting libgpg-error0 1.17 as installing it would break existing dependen
ies.
Not selecting libflac8 1.3.0 as installing it would break existing dependencies
Not selecting libgstsdp-1.0-0 1.4.5 as installing it would break existing depen
encies.
Not selecting libgstrtsp-1.0-0 1.4.5 as installing it would break existing depe
dencies.
Not selecting libfreetype6 2.4.12 as installing it would break existing depende
cies.
أخي كيف تعرف ان الصورة بنية على صورة openpli 6.0
لان صاحب الصورة من قال...و لان فعلا menu اصبح مثل menu openpli 6
تحياتي
 
أعلى