الرجاء المساعدة سيغلقون حسابي على جوجل بلاي

mondher2010

عضو فعال
إنضم
4 ديسمبر 2009
المشاركات
380
مستوى التفاعل
265
جاتني رسالة تنبيه بعد مارفعت تطبيق تم رفضة الرجاء المساعدة
هذا نص التنبيه بعد الرفض
Alerte de sécurité



Nous vous rappelons que votre application utilise une version de la bibliothèque d'annonces Vungle qui présente une faille de sécurité.

Veuillez installer Vungle 3.3.0 ou version ultérieure pour votre application dès que possible. À partir du 11 novembre 2015, nous n'accepterons plus les mises à jour d'applications ni les nouvelles applications contenant des versions de Vungle antérieures à la version 3.3.0 sur Google Play.

Pour vérifier la version de Vungle dont vous disposez, vous pouvez lancer une recherche grep sur "VungleDroid/". Vous pouvez télécharger la dernière version de Vungle sur le site Web de Vungle. Pour obtenir de l'aide concernant la mise à jour, consultez cette page d'assistance Vungle.

Pour vous assurer que la mise à jour a bien été effectuée, publiez la version actualisée de l'application sur la Developer Console et faites un test après cinq heures. Si la mise à jour n'a pas été effectuée correctement, un avertissement sera affiché.

Cette faille peut permettre à des pirates informatiques de lancer une attaque dite "de l'homme du milieu" contre les appareils de l'utilisateur via un trafic réseau par proxy et en injectant une charge extraite par l'application Vungle. Pour en savoir plus sur la faille, rendez-vous à l'adresse Vungle.md. Si vous avez d'autres questions techniques, publiez un message sur le site Newest Questions en utilisant les tags "android-security" et "Vungle".

Même si ces problèmes spécifiques n'affectent pas nécessairement toutes les applications qui utilisent Vungle, nous vous recommandons de vous tenir informé des correctifs de sécurité. Les applications qui présentent des failles risquant de compromettre la sécurité des utilisateurs peuvent être considérées comme des produits dangereux qui ne respectent pas le règlement relatif au programme (pour les développeurs) ni la section 4.4 du contrat relatif à la distribution (pour les développeurs).

Les applications doivent également être conformes au Contrat relatif à la distribution (pour les développeurs) et au Règlement du programme (pour les développeurs). Si vous pensez que nous vous avons envoyé cet avertissement par erreur, vous pouvez contacter notre équipe d'assistance via le Centre d'aide Google Play pour les développeurs.





Concerne la version 3 du fichier APK.
 

Koossay

عضو جديد
إنضم
18 فيفري 2016
المشاركات
18
مستوى التفاعل
10
حسب ما فهمت يلزمك تعمل update للـbibliothèque متع Vungle
من المفروض تلقاها في gradle
 

mondher2010

عضو فعال
إنضم
4 ديسمبر 2009
المشاركات
380
مستوى التفاعل
265
حسب ما فهمت يلزمك تعمل update للـbibliothèque متع Vungle
من المفروض تلقاها في gradle
بالضبط وهذاك لصار حليت المشكل بعد يومين من البحث......شكرا اخي على مرورك الكريم
 
أعلى