Oscam EMU

ما تم ارفاقه بخصوص إصدار الصوره ميرلين انها تستخدم مكتبه glibc الإصدار 2.23
لذا تم بناء الأوسكام بأسم arm_dreamos يناسب الإصدار !!
لذا أستغرب عدم عمله !
ماذا يظهر عند محاوله تشغيل ملف الباينري من كود التلنت أخي الغالي
oscam-svn11726-arm_dreamos_emu798
تمت التجربة بعد تثبيت libusb 1.0

يجب تعديل تسمية الايمو والسكربت كما وضحت سابقا بدلا من OSCam_11.726-r798 الى oscam

كود:
root@dm920:~# /usr/bin/cam/oscam                                             
/usr/bin/cam/oscam: error while loading shared libraries: libusb-1.0.so.0: cann
t open shared object file: No such file or directory

بعد

                         
root@dm920:~# apt install libusb-1.0-0                                       
Reading package lists... Done                                               
Building dependency tree                                                     
Reading state information... Done                                           
The following NEW packages will be installed:                               
  libusb-1.0-0                                                               
0 upgraded, 1 newly installed, 0 to remove and 0 not upgraded.               
Need to get 32,6 kB of archives.                                             
After this operation, 0 B of additional disk space will be used.             
Get:1 http://feed.dreamboxtools.de/oe_2.5/deb/dm920/cortexa15hf-neon-vfpv4 ./ l
busb-1.0-0 1.0.20-r0.1 [32,6 kB]                                             
Fetched 32,6 kB in 0s (102 kB/s)                                             
Selecting previously unselected package libusb-1.0-0.                       
(Reading database ... 12019 files and directories currently installed.)     
Preparing to unpack .../libusb-1.0-0_1.0.20-r0.1_armhf.deb ...               
Unpacking libusb-1.0-0 (1.0.20-r0.1) ...                                     
Setting up libusb-1.0-0 (1.0.20-r0.1) ...                                   
root@dm920:~#

182914.jpg


Capture d'écran 2023-11-25 185119.jpg
 
التعديل الأخير:


enigma2-softcams-oscam-all-images_11.726-emu-r799-arm+mips_all.ipk
enigma2-softcams-oscam-all-images_11.726-emu-r799-arm+mips_all.deb

Compiled by @audi06_19
 

المرفقات

  • enigma2-softcams-oscam-all-images_11.726-emu-r799-arm+mips_all.ipk
    5,5 MB · المشاهدات: 69
  • enigma2-softcams-oscam-all-images_11.726-emu-r799-arm+mips_all.deb
    5,5 MB · المشاهدات: 32
التعديل الأخير:


enigma2-softcams-oscam-all-images_11.726-emu-r799-arm+mips_all.ipk
enigma2-softcams-oscam-all-images_11.726-emu-r799-arm+mips_all.deb

Compiled by @audi06_19
سريع في فتح قنوات الشارينغ لكن واجهت مشكلة مع باقة Abertis الإسبانية هل تشتغل عندكم
 


enigma2-softcams-oscam-all-images_11.726-emu-r799-arm+mips_all.ipk
enigma2-softcams-oscam-all-images_11.726-emu-r799-arm+mips_all.deb

Compiled by @audi06_19
لا يمكن تثبيته على صورة بلاك هول 5.3 على قيقا بلو لا يظهر في قائمة سوفتكام منجر
 
ن مثبت ncam
تم التثبيت oscam hbodv ولكن اصبح عندى مفلين على الجهاز
config
config_old
وتوقف عمل ايمو mcam
اريد حل
 
ن مثبت ncam
تم التثبيت oscam hbodv ولكن اصبح عندى مفلين على الجهاز
config
config_old
وتوقف عمل ايمو mcam
اريد حل​
الحل سهل أعد تسمية config_old بإسمه القديم config
 
طيب ينفع اوضع كل الملفات الخاصة اوسكام والاين كام بداخل ملف واحد config​
نعم ينفع للعلم الملفات توضع حسب مسارات سكريبت الإيمو لديك
مثلا ضع ملفات ال ncam داخل ملف ncam-emu
و ضع ملفات ال oscam العادي داخل ملف oscam-emu
و ضع ملفات ال oscamicam داخل ملف oscam-icam
و غير المسارات داخل سكريبت كل إيمو في etc/init.d في أغلب الصور
 
أعلى