طلب مشكل suptv وصورة openatv

amtaieb

عضو جديد
إنضم
23 سبتمبر 2012
المشاركات
40
مستوى التفاعل
43
أصبحت صورة OpenATV 6.3 يحدث بها مشكل تجمد الصورةبعد تحديث suptv بالزر اللأحمر كما لا يمكن الاتصال بالجهاز عبر FTP أو Telnet نهائيا
وعند إعادة الاقلاع تتجمد الصورة عللى لوغو الصورة.
نفس الشيئ يحدث بعد إعادة تثبييت الصورة من جديد، حيث بمجرد إدخال الكود والضغط على الزر الأخضر للتفعيل يحدث هذا المشكل.
المرجو المساعدة لحل هذا الإشكال وشكرا
 

kraibi

عضو
إنضم
26 أفريل 2013
المشاركات
97
مستوى التفاعل
84
بلجين suptv يغير الباسورد لذلك عليك بتغيير الباسورد او تنصيب tspanel و أمسح الباسوورد نهائيا
 

anwar tamimi

عضو فعال
إنضم
4 نوفمبر 2012
المشاركات
334
مستوى التفاعل
58
شكرا للرد،ممكن تزويدي بالبلجن وكيف نغير الباسورد؟
 

amtaieb

عضو جديد
إنضم
23 سبتمبر 2012
المشاركات
40
مستوى التفاعل
43
المشكل ليس في الباسوورد. المشكل لا يوجد اتصال نهائيا والصورة تظل عالقة على لوجو الاقلاع
 

mccann

عضو مميز بقسم الدريم بوكس
إنضم
27 أفريل 2014
المشاركات
5.321
مستوى التفاعل
7.814
المشكل ليس في الباسوورد. المشكل لا يوجد اتصال نهائيا والصورة تظل عالقة على لوجو الاقلاع
يقوم البلوجن بتنصيب فايل محل الأصلي... لا أذكر اسمه... انتظر الأخ @linuxsat هو ادرى بالحل
 

linuxsat

نجم المنتدى
عضو قيم
إنضم
13 نوفمبر 2013
المشاركات
1.908
مستوى التفاعل
10.180
المشكل ليس في الباسوورد. المشكل لا يوجد اتصال نهائيا والصورة تظل عالقة على لوجو الاقلاع
توجد طريقة وتشتغل معك من غير مشكل عن طريق winscp تستطيع الدخول إلى الجهاز ولكن بشرط قبل وضع الكود يجب عليك اخد 2 ملفات من الصورة قبل وضع الكود بعد وضع الكود لا تستطيع نهائيا الدخول بالتالنات عندما تضع الايبي يخرجك مباشرة لكن كما دكرت لك يجب اخد الملفات من usr/lib وتستطيع الدخول عن طريق winscp بعدها نرجع تلك الملفات وتعيد تشغيل الجهاز عادي
 

amtaieb

عضو جديد
إنضم
23 سبتمبر 2012
المشاركات
40
مستوى التفاعل
43
توجد طريقة وتشتغل معك من غير مشكل عن طريق winscp تستطيع الدخول إلى الجهاز ولكن بشرط قبل وضع الكود يجب عليك اخد 2 ملفات من الصورة قبل وضع الكود بعد وضع الكود لا تستطيع نهائيا الدخول بالتالنات عندما تضع الايبي يخرجك مباشرة لكن كما دكرت لك يجب اخد الملفات من usr/lib وتستطيع الدخول عن طريق winscp بعدها نرجع تلك الملفات وتعيد تشغيل الجهاز عادي
شكرا لك أخي @linuxsat
ما هي الملفات المعنية؟
لم يكن يحدث هذا معي من قبل، علما أنني أستعمل suptv منذ 10 أشهر، هل هناك سبب معين لحدوث هذا المشكل؟
 

linuxsat

نجم المنتدى
عضو قيم
إنضم
13 نوفمبر 2013
المشاركات
1.908
مستوى التفاعل
10.180
شكرا لك أخي @linuxsat
ما هي الملفات المعنية؟
اخي احتفظ بهاده الملفات عندك في الجهاز libcrypto.so.1.0.2 و libssl.so.1.0.2 بعدها ضع الكود الخاص ب suptv لما يتشنج اخبرني لكي اعطيك كيفية الدخول مباشرة لكي تعيد الملفات
 

linuxsat

نجم المنتدى
عضو قيم
إنضم
13 نوفمبر 2013
المشاركات
1.908
مستوى التفاعل
10.180
بعدها ادخل ب winscp لكن اختر كما موضح في الصورة اسفل sftp

1.jpg

2019-11-13_12h56_24.jpg

ارجع تلك الملفات الى usr/lib واعيد تشغيل الجهاز من جديد راح يشتغل معك
 
التعديل الأخير:
أعلى