pour les experts de l'iphone

seif.ess

عضو فعال
إنضم
9 أفريل 2008
المشاركات
525
مستوى التفاعل
355
:besmellah1:


Svp , j'ai un iphone 3G 16gb et de firmware 2.0.1 alors je veut savoir si je peut passer le firmware 2.2.MERCIIIIII:satelite::satelite::satelite::satelite::satelite:
 

moujib

نجم المنتدى
إنضم
11 جانفي 2006
المشاركات
4.170
مستوى التفاعل
4.312
:besmellah1:


Svp , j'ai un iphone 3G 16gb et de firmware 2.0.1 alors je veut savoir si je peut passer le firmware 2.2.MERCIIIIII:satelite::satelite::satelite::satelite::satelite:


si ton tel est desimlocké officiel oui passe au 2.2

si non pour l'instant d'apres la dev team la solution de debloquage est pour la version 2.2

mais jusqu'a ce moment la version est beta et n'est pas fiable à 100%

attend encore un peu pour voir comment évolue la situation
 

seif.ess

عضو فعال
إنضم
9 أفريل 2008
المشاركات
525
مستوى التفاعل
355
si ton tel est desimlocké officiel oui passe au 2.2

si non pour l'instant d'apres la dev team la solution de debloquage est pour la version 2.2

mais jusqu'a ce moment la version est beta et n'est pas fiable à 100%

attend encore un peu pour voir comment évolue la situation
Merci pour votre réponse
la première fois lorsque j'ai jailbreaké mon iphone la seule version compatible etait 2.0.1 et depuis cette fois j'ai pas passer un autre firmware.alors est ce que je dois passer en 2.2 ou non , et merci une autre fois
 

moujib

نجم المنتدى
إنضم
11 جانفي 2006
المشاركات
4.170
مستوى التفاعل
4.312
C'est pas une question de devoir ou pas

pour l'instant et toujours la dev team la seule version avec la quelle un debloquage est possible est la version 2.2

or d'apres les commentaires sur le blog soit ca marche soit ca marche pas c'est aleatoire quoi

imagine si tu fais la mise à jour et tu fais l'installation du yellowsnow et que ton tel reste bloqué et que apres des jours ils annoncent qu'une metohde plus efficace est dispo que pour les version 2.0 ou 2.1


A ta place je remet la version 2.1 et c'est tout

en attendant une mise à jour du soft de debloquage wa9tha fais la mise à jour vers 2.2 en toute certitude que le deblockage vas marcher
 

seif.ess

عضو فعال
إنضم
9 أفريل 2008
المشاركات
525
مستوى التفاعل
355
C'est pas une question de devoir ou pas

pour l'instant et toujours la dev team la seule version avec la quelle un debloquage est possible est la version 2.2

or d'apres les commentaires sur le blog soit ca marche soit ca marche pas c'est aleatoire quoi

imagine si tu fais la mise à jour et tu fais l'installation du yellowsnow et que ton tel reste bloqué et que apres des jours ils annoncent qu'une metohde plus efficace est dispo que pour les version 2.0 ou 2.1


A ta place je remet la version 2.1 et c'est tout

en attendant une mise à jour du soft de debloquage wa9tha fais la mise à jour vers 2.2 en toute certitude que le deblockage vas marcher
merci encore une fois pour ta réponse :satelite:
donc c'est mieux d'attendre quelques jours.mais tu m'as dit que je remets le firmware 2.1 alors que j'ai 2.0.1 alors c quoi la différence . merci (dsl pour mes nombreuses questions ):satelite:
 

moujib

نجم المنتدى
إنضم
11 جانفي 2006
المشاركات
4.170
مستوى التفاعل
4.312
merci encore une fois pour ta réponse :satelite:
donc c'est mieux d'attendre quelques jours.mais tu m'as dit que je remets le firmware 2.1 alors que j'ai 2.0.1 alors c quoi la différence . merci (dsl pour mes nombreuses questions ):satelite:

ah pour le 2.1 c'est mieux que le 2.01 plus stable avec plus d'intégration pour Cydia et pour les applications

Ce que j'arrive pas à comprendre que la dev team deconseil la mise à jour vers le 2.2 et conseil de rester en 2.0 et 2.1

si t'es satisfait du soft 2.01 remet le c'est pareil

en attendant une solution fiable de debloquage


turbo sim est compatible avec 2.0 2.0.1 et 2.1 et pas 2.2 sauf les nouvelles turbo sim et x sim
 

seif.ess

عضو فعال
إنضم
9 أفريل 2008
المشاركات
525
مستوى التفاعل
355
ah pour le 2.1 c'est mieux que le 2.01 plus stable avec plus d'intégration pour Cydia et pour les applications

Ce que j'arrive pas à comprendre que la dev team deconseil la mise à jour vers le 2.2 et conseil de rester en 2.0 et 2.1

si t'es satisfait du soft 2.01 remet le c'est pareil

en attendant une solution fiable de debloquage


turbo sim est compatible avec 2.0 2.0.1 et 2.1 et pas 2.2 sauf les nouvelles turbo sim et x sim
merciiiiiiiiiiiiiiii pour toutes tes réponses
 
أعلى