svp aide d'installation logiciel

الموضوع في 'أنظمة GNU Linux' بواسطة Abrouguios, بتاريخ ‏4 مارس 2009.

  1. Abrouguios

    Abrouguios نجم المنتدى

    إنضم إلينا في:
    ‏12 أفريل 2008
    المشاركات:
    2.845
    الإعجابات المتلقاة:
    223
      04-03-2009 22:01
    j'ai télécharger gwget-0.99 et je ne sais pas comment l'installer sur mandriva 2009
    svp aisez moi chwi nouveau su ce domainne de linux
     

  2. mich2187

    mich2187 عضو جديد

    إنضم إلينا في:
    ‏1 أوت 2008
    المشاركات:
    30
    الإعجابات المتلقاة:
    19
      04-03-2009 23:35
    Bonjour mon ami...si le fichier que t'a télécharger est de type *.rpm il suffit ke tu clique dessus et sa installe...sinon s'il est compresser:par exemple *.tar.gz...voila se ke t'a à faire:
    cd <chemin ou le fichier est enregistré> et
    cd <chemin du dossier compressé> et
    tar xvfz nom_fichier.tar.gz
    ./configure
    make
    make install
    si tu trouve des pb 9olli

    :wlcm::wlcm::wlcm:
     
    2 شخص معجب بهذا.
  3. babawael

    babawael عضو مميز

    إنضم إلينا في:
    ‏19 نوفمبر 2006
    المشاركات:
    1.043
    الإعجابات المتلقاة:
    1.226
      04-03-2009 23:48
    4 شخص معجب بهذا.
  4. Abrouguios

    Abrouguios نجم المنتدى

    إنضم إلينا في:
    ‏12 أفريل 2008
    المشاركات:
    2.845
    الإعجابات المتلقاة:
    223
      05-03-2009 00:25
    mon ami quand je fais ./configur il mapparait cet ecriture



    [[email protected] gwget-0.99]$ ./configure
    checking for a BSD-compatible install... /usr/bin/install -c
    checking whether build environment is sane... yes
    checking for gawk... gawk
    checking whether make sets $(MAKE)... no
    checking for gconftool-2... /usr/bin/gconftool-2
    checking for style of include used by make... none
    checking for gcc... no
    checking for cc... no
    checking for cl.exe... no
    configure: error: no acceptable C compiler found in $PATH
    See `config.log' for more details.
     
  5. mich2187

    mich2187 عضو جديد

    إنضم إلينا في:
    ‏1 أوت 2008
    المشاركات:
    30
    الإعجابات المتلقاة:
    19
      05-03-2009 01:21
    sache que si tu compresse les fichier que tu va les compiler..d'ou la necessité d'un compilateur..et comme le language utiliser é le C...donc il fau installer "gcc" :c'est le compilateur c.sans lui tu ne peu pa compiler les programme.
    por cela:
    ouvre le gestionnaire de package et installe gcc avec ses dépendance.
    réessye mais en principe sa marche
     
    2 شخص معجب بهذا.
  6. Abrouguios

    Abrouguios نجم المنتدى

    إنضم إلينا في:
    ‏12 أفريل 2008
    المشاركات:
    2.845
    الإعجابات المتلقاة:
    223
      05-03-2009 11:04
    j'ai pas trouvé GCC dans les paketages svp donner moi un lien pour le telecharger et montrer moi comment je peu l'installer
     
    1 person likes this.

  7. mich2187

    mich2187 عضو جديد

    إنضم إلينا في:
    ‏1 أوت 2008
    المشاركات:
    30
    الإعجابات المتلقاة:
    19
      05-03-2009 12:30
    :besmellah1:
    va sur ce site: www.sourceforge.net et tu trouvra tout les package. choisie le type de packetage(dans notre cas c'est *.rpm)...sinon tu pe trouver des détail sur la démarche d'installation.
     
    1 person likes this.
  8. medchaker

    medchaker كبار الشخصيات

    إنضم إلينا في:
    ‏10 جوان 2007
    المشاركات:
    736
    الإعجابات المتلقاة:
    2.889
      05-03-2009 13:19

    tu peut installer
    Drakrpm



    Ouvrir une console (par exemple l'utilitaire Konsole ou Terminal) et taper la commande drakrpm ou rpmdrake.

    [​IMG]





    [​IMG] : Le paquet est déjà installé.

    [​IMG] : Le paquet va être installé.

    [​IMG] : Le paquet ne peut pas être modifié.

    [​IMG] : Le paquet est une mise à jour.

    [​IMG] : Le paquet va être désinstallé.
     
    3 شخص معجب بهذا.
  9. Abrouguios

    Abrouguios نجم المنتدى

    إنضم إلينا في:
    ‏12 أفريل 2008
    المشاركات:
    2.845
    الإعجابات المتلقاة:
    223
      09-03-2009 12:52
    merci pour tout mes amis mes svp essay de me donner un lien directe pour télécharger un compilateur c et merci
     
  10. mich2187

    mich2187 عضو جديد

    إنضم إلينا في:
    ‏1 أوت 2008
    المشاركات:
    30
    الإعجابات المتلقاة:
    19
      09-03-2009 18:43
    :besmellah1:
    Je te donne deux lien et c à toi de choisir
    (dans la console,vérifie que tu es dans le répertoire ou ton fichier est téléchargé)
    voici le premier lien à télécharger
    *Installation: tar xjvf gcc-4.3.3.tar.bz2

    cd gcc-4.3.3
    ./configure
    make
    make install

    Le deuxième lien
    ftp://ftp.fu-berlin.de/unix/languages/gcc/releases/gcc-4.3.3/gcc-4.3.3.tar.gz
    *Installation: tar xzvf gcc-4.3.3.tar.gz
    cd gcc-4.3.3
    ./configure
    make
    make install
    Note importante: Il vaut mieu installer les packets comme Medchaker a expliqué pour ne pas tomber dans le problème des dépendences des packets
    Je te suggère de mettre à jour ta base de packetage et de faire comme Medchaker a expliqué. Cela t'évite toutes ces lignes


    :wlcm::wlcm::wlcm:


     
    1 person likes this.
جاري تحميل الصفحة...
مواضيع مشابهة التاريخ
طلب probléme au cours d'installation apache2 ‏29 أوت 2016

مشاركة هذه الصفحة

جاري تحميل الصفحة...