هل هذا طبيعي أم مجرّد عكس!!!!!!!!

الموضوع في 'أنظمة GNU Linux' بواسطة babawael, بتاريخ ‏6 أفريل 2009.

  1. babawael

    babawael عضو مميز

    إنضم إلينا في:
    ‏19 نوفمبر 2006
    المشاركات:
    1.043
    الإعجابات المتلقاة:
    1.226
      06-04-2009 10:33
    :besmellah1:


    بداية النّسخة التي أعمل عليها منذ مدّة هي اليوبنتو 8.04 ولكنّي تفاجأت حين قيامي بالتّحديثات أنّ النّظام يطالبني بإدخال نسخة 8.10 في قارئ الأقراص الليزريّة -عادة لا يطلب منّي الGestionnaire de mise à jour أيّ قرص!!!!
    أمّا الغريب في الأمر هو أنّه رغم تحديث الjava إلى نسخته الأخيرة 6 و مايتبعها من تحديثات يطالبني هذا البرنامج بالتّحديث من جديد!!!
    [​IMG]
    سأضع لكم رابط للبرنامج لأهميّته فهو يقوم بالتّحمبل من الRAPIDSHARE بكلّ براعة رغم أنّه نسخة java portable .
    البرنامج:freeRapid
    * Last Updated: 2009-01-23
    * License: Freeware Free
    * OS: Windows Vista, 2003, XP, 2000, 98, Me, NT

    * Requirements: Java 6.0 or higher
    * Publisher: Vity More Products
    * Homepage: http://wordrider.net/
    * Total Downloads From 2009-01-23: 3,423
    * Downloads of Last week: 239​
    :kiss:
     
    1 person likes this.

  2. 007up

    007up عضو مميز

    إنضم إلينا في:
    ‏21 ديسمبر 2007
    المشاركات:
    854
    الإعجابات المتلقاة:
    1.142
      06-04-2009 18:42
    السلام عليكم

    أنا أيضا أواجه نفس المشكل
    التوزيعة ubuntu 8.10 و الجافا آخر تحديث

    إن وجدت حلا سأعود للموضوع

    :kiss:
     
    1 person likes this.
  3. 007up

    007up عضو مميز

    إنضم إلينا في:
    ‏21 ديسمبر 2007
    المشاركات:
    854
    الإعجابات المتلقاة:
    1.142
      06-04-2009 18:46
  4. 007up

    007up عضو مميز

    إنضم إلينا في:
    ‏21 ديسمبر 2007
    المشاركات:
    854
    الإعجابات المتلقاة:
    1.142
      07-04-2009 03:29
    أخي وائل قد يبدو كلامي غير منطقي لكن البرنامج يعمل علما أني لم أضف أي شيء:bang:

    ستجد صورة للشاشة في المرفقات

    :dance:
     

    الملفات المرفقة:

    2 شخص معجب بهذا.
  5. babawael

    babawael عضو مميز

    إنضم إلينا في:
    ‏19 نوفمبر 2006
    المشاركات:
    1.043
    الإعجابات المتلقاة:
    1.226
      07-04-2009 16:52
    الحمد لله
    [​IMG]
    أخيرا تمكّنت من تشغيل البرنامج والشّكر لله و لك أخي هيثم فقد كنت لي الحافز لذلك.
    عوض الطّريقة الكلاسيكيّة ./frd.sh أو1- java -jar frd.jar
    نقوم بتغيير صلاحيّات frd.jar و من ثمّ2- ./frd.jar والسّلام.
    لكن السّؤال الذي يطرح نفسه ما الفرق بين 1 و 2 ؟؟
    :bang:
     
    1 person likes this.
جاري تحميل الصفحة...

مشاركة هذه الصفحة

جاري تحميل الصفحة...