aidez moi svp

zirconias

عضو جديد
إنضم
16 جويلية 2008
المشاركات
24
مستوى التفاعل
4
bsr tout lmonde !
voila j'ai un iphone 2g 2.2
j'ai essayé d'installer real tenis 2009 mais itunes me dis :<<"Lightning n'a pas pu être installé car celui-ci n'est pas compatible avec n'est pas compatible >>
aidez moi svp
 

ennar

مشرف سابق
إنضم
19 مارس 2008
المشاركات
2.657
مستوى التفاعل
1.770
bsr tout lmonde !
voila j'ai un iphone 2g 2.2
j'ai essayé d'installer real tenis 2009 mais itunes me dis :<<"Lightning n'a pas pu être installé car celui-ci n'est pas compatible avec n'est pas compatible >>
aidez moi svp
le real tennis 2009 est compatible seulement avec l'os 2.2.1 or later selon la fiche du jeux,malheureusement pour ton iphone.tu peut toujours passer en 2.2.1 par mise à jours et surtout par le firmware customisé 2.2.1
 

zirconias

عضو جديد
إنضم
16 جويلية 2008
المشاركات
24
مستوى التفاعل
4
meme si il demande 2.2.1 y'a pas une autre solution pour le faire fonctionner ?
 

ennar

مشرف سابق
إنضم
19 مارس 2008
المشاركات
2.657
مستوى التفاعل
1.770
il faut passer en 2.2.1 par le firmware customisé comme j'ai dis pour deux raisons:
-1:beneficier des avantages du 2.2.1(plus de stabilité durant les appels telephoniques)et surtout dans ton cas beneficier des logiciels compatibles 2.2.1 and above et soit sure que les prochains jeux inedits ne seront compatibles qu'avec 3.0

-2: le custum firmware 2.2.1 ne touchera pas à ta version du baseband qui est forcement 2.28 compatible avec le soft désimlock par yellowsn0w.

désolé ,je ne vois pas d'autres solutions.

 
أعلى